SimsCri Medieval

About us

Compra su Multiplayer.com
Home Patch Patch 1.19/2.14/3.10/4.7/5.5/6.2
Patch 1.19/2.14/3.10/4.7/5.5/6.2 PDF Stampa
Scritto da CriCri Martedì 01 Febbraio 2011 23:18
E' uscita una nuova patch per il gioco, che lo porta alla versione 1.19 (del gioco base) / 2.14 (per Travel Adventure) / 3.10 (per Loft Stuff) / 4.7 (per Ambitions) / 5.5 (per Fast Lane Stuff) / 6.2 (per Late Night).

Come sempre per installare l’aggiornamento, avviate il gioco e selezionate la scheda “Aggiornamenti” nel pannello di avvio. Sconsigliamo di scaricare le patch disponibili su altri siti, poichè scaricare la patch tramite la procedura automatica vi garantisce di avere il file corretto per la vostra versione attuale. Chi non ha mai scaricato patch, otterrà in automatico una versione completa, chi le ha sempre scaricate, ne otterrà una versione ridotta.


Prima di installare:
Ricordate di seguire i nostri consigli: togliere default replacement di file originali, eseguire un backup dei salvataggi, avviare il gioco senza file scaricati (maggiori info qui).
E' opportuno che testiate il suo funzionamento in una copia di salvataggi o in un salvataggio nuovo appositamente creato, come sempre.

EA Download Manager: è uscito nei giorni scorsi anche un aggiornamento dell'EADM, vi consigliamo di aggiornarlo prima di installare le patch. Per farlo, basta che andiate in Start->Programmi per avviarlo. All'avvio troverà l'aggiornamento e vi proporrà di installarlo. In caso non abbiate l'EADM installato o vi servano più informazioni, le trovate in questa pagina della Simpedia.

Cosa corregge e cosa aggiunge: trovate l'elenco completo di tutti gli errori corretti da questa patch QUI.

Installazione delle patch di ogni espansione:
se il launcher non scarica in automatico la patch di ogni espansione scaricata, potete scaricare le patch che il launcher non rileva utilizzando il metodo riportato QUI.

The Sims 3 Crea uno Scenario:

Se usate questo strumento, dovrete scaricare e installare la versione aggiornata. Se lo aprirete senza aggiornarlo dopo aver installato questa patch otterete un messaggio di errore che vi invita ad aggiornarlo dicendovi che la versione non è compatibile. Potete scaricare la nuova versione QUI.

Problemi noti: prima di installare le patch aggiornate la versione dell'EADM per evitare errori. Se ottenete un messaggio di incompatibilità o vi trovate con una versione del gioco 0.0.0 e il launcher bloccato, leggete quanto riportato qui.


Se avete installato anche delle espansioni o stuff pack, il gioco scaricherà in automatico più di una patch in sequenza. Una volta scelto tramite il launcher di scaricare gli aggiornamenti lasciate fare tutto al computer! Non tentate di fermare l'installazione perchè vi sembra che ci metta troppo tempo! Al termine del download inizierà l'installazione. Potrà sembrarvi che il gioco sia chiuso e che l'aggiornamento sia finito, ma in realtà sta continuando. Al termine dell'installazione vi apparirà una schermata di conferma dell'avvenuta installazione, aspettate quella. Dovrete vederne una che vi avvisa dell'aggiornamento del gioco base e una delle espansioni. In caso non appaia o lo blocchiate potrete ottenere un messaggio di errore dal launcher del tipo "Incompatibilità del gioco".

Ultimo aggiornamento Martedì 01 Febbraio 2011 23:31